Need help with your PC or Modding Projects?
TEKWRX
8-bit
 
Posts: 17
Joined: Mon Aug 14, 2006 8:03 pm
Location: SOFLA

by TEKWRX Sun Sep 03, 2006 6:33 pm

I would try it with my US Saturn to rule out defective chip, but it's a model 1 with oval buttons
User avatar
lordofduct
Next-Gen
 
Posts: 2907
Joined: Sat Apr 01, 2006 12:57 pm
Location: West Palm Beach

by lordofduct Sun Sep 03, 2006 9:24 pm

did you get any pics?
www.lordofduct.com - check out my blog

Space Puppy Studios - games for gamers by gamers
TEKWRX
8-bit
 
Posts: 17
Joined: Mon Aug 14, 2006 8:03 pm
Location: SOFLA

by TEKWRX Sun Sep 03, 2006 10:33 pm

Sorry, here are the pictures

Image

Image

Image

Image
User avatar
lordofduct
Next-Gen
 
Posts: 2907
Joined: Sat Apr 01, 2006 12:57 pm
Location: West Palm Beach

by lordofduct Mon Sep 04, 2006 12:22 am

unless I'm blind but it looks like your soldered to pin 70? But then again I may be blind... I also am counting in the picture which is kinda blurry... but if I am right there is 76 pins on the chip right? and 71 would be the 6th pin down from the top left corner.

Oh... and I just read on a guide made out of research done by the SX crew and it says pin 7. I may be wrong... shit it was a long time ago everyone did that research. Shit I remember when Mal and the rest found the A+B method. SX is nothing the same... :(
www.lordofduct.com - check out my blog

Space Puppy Studios - games for gamers by gamers
User avatar
racketboy
Site Admin
 
Posts: 9486
Joined: Thu Dec 01, 2005 8:28 pm
Location: Michigan

by racketboy Mon Sep 04, 2006 8:15 am

lordofduct wrote:SX is nothing the same... :(


Yeah I check back there every now and then, but its so dead.
User avatar
Pullmyfinger
Next-Gen
 
Posts: 1469
Joined: Sat Jan 28, 2006 12:49 pm
Location: Orange County

by Pullmyfinger Mon Sep 04, 2006 11:34 am

I got the same saturn and a chip that I know is working, so which pin will it be then?? And I'm assuming I should not do the AB bridge right?
User avatar
lordofduct
Next-Gen
 
Posts: 2907
Joined: Sat Apr 01, 2006 12:57 pm
Location: West Palm Beach

by lordofduct Mon Sep 04, 2006 12:44 pm

You should test the AB bridge first as it's the easiest. It just doesn't always work.

I don't know which pin it is though. Tex read somewher 71, I read elsewhere that it is 7.
www.lordofduct.com - check out my blog

Space Puppy Studios - games for gamers by gamers
User avatar
Pullmyfinger
Next-Gen
 
Posts: 1469
Joined: Sat Jan 28, 2006 12:49 pm
Location: Orange County

by Pullmyfinger Mon Sep 04, 2006 12:49 pm

AB bridge didnt work, I also read somewhere that the AB bridge would not work on japanese systems
TEKWRX
8-bit
 
Posts: 17
Joined: Mon Aug 14, 2006 8:03 pm
Location: SOFLA

by TEKWRX Tue Sep 12, 2006 10:08 pm

Is there anything else I can try? Can I connect the wire to the main motherboard or processor somewhere?
Return to Technical Help

Who is online

Users browsing this forum: No registered users and 3 guests