Need help with your PC or Modding Projects?
TEKWRX
8-bit
 
Posts: 17
Joined: Mon Aug 14, 2006 8:03 pm
Location: SOFLA

Mod JP White Saturn (Sanyo)

by TEKWRX Fri Sep 01, 2006 9:06 pm

Has anybody been able to install racketboy's mod chip in a White Saturn with the Sanyo board? All the guides on the 'net are outdated and none of the pics work. I tried the standard A+B method, but then it just boots to the CD player, orginal games or burned. I gather that I need to solder to "pin 7 on the sanyo chip", but there are 3 of them! Any ideas?
User avatar
Pullmyfinger
Next-Gen
 
Posts: 1469
Joined: Sat Jan 28, 2006 12:49 pm
Location: Orange County

by Pullmyfinger Sat Sep 02, 2006 3:40 am

I tried it too, with no success and could not get much help.
TEKWRX
8-bit
 
Posts: 17
Joined: Mon Aug 14, 2006 8:03 pm
Location: SOFLA

by TEKWRX Sat Sep 02, 2006 10:14 am

That's great, $100 down the drain... :(
User avatar
racketboy
Site Admin
 
Posts: 9494
Joined: Thu Dec 01, 2005 8:28 pm
Location: Michigan

by racketboy Sat Sep 02, 2006 10:25 am

TEKWRX
8-bit
 
Posts: 17
Joined: Mon Aug 14, 2006 8:03 pm
Location: SOFLA

by TEKWRX Sat Sep 02, 2006 11:32 am

Yeah, I think i've tried just about everything. Mine is not the same as that, there is no PC Trap. I found out that I need to connect the signal wire to the 71st leg of the bottom Sanyo IC, and I did that, but I still get the same result. Originals or back-ups go right to the CD Player. When I get home from work tonight I'll take a buch of pics and you guys can maybe see where I went wrong. :oops:
User avatar
racketboy
Site Admin
 
Posts: 9494
Joined: Thu Dec 01, 2005 8:28 pm
Location: Michigan

by racketboy Sat Sep 02, 2006 11:34 am

I'm pretty sure its possible -- I've just never done one of those...
User avatar
Pullmyfinger
Next-Gen
 
Posts: 1469
Joined: Sat Jan 28, 2006 12:49 pm
Location: Orange County

by Pullmyfinger Sat Sep 02, 2006 5:26 pm

TEKWRX wrote:Yeah, I think i've tried just about everything. Mine is not the same as that, there is no PC Trap. I found out that I need to connect the signal wire to the 71st leg of the bottom Sanyo IC


Where did you read that, any more info on it? Might try on mine
TEKWRX
8-bit
 
Posts: 17
Joined: Mon Aug 14, 2006 8:03 pm
Location: SOFLA

by TEKWRX Sat Sep 02, 2006 11:29 pm

Pullmyfinger wrote:
TEKWRX wrote:Yeah, I think i've tried just about everything. Mine is not the same as that, there is no PC Trap. I found out that I need to connect the signal wire to the 71st leg of the bottom Sanyo IC


Where did you read that, any more info on it? Might try on mine


Check out the pinned Saturn Mod thread at segaxtreme. They talk about it on page 38

http://forums.segaxtreme.net/showthread.php?t=2749&page=38
TEKWRX
8-bit
 
Posts: 17
Joined: Mon Aug 14, 2006 8:03 pm
Location: SOFLA

by TEKWRX Sat Sep 02, 2006 11:30 pm

I have everything hooked up properly, is it possible the chip is no good?
User avatar
Pullmyfinger
Next-Gen
 
Posts: 1469
Joined: Sat Jan 28, 2006 12:49 pm
Location: Orange County

by Pullmyfinger Sun Sep 03, 2006 3:02 pm

I thought that was the case with mine, but I tried it on my american black saturn and it worked perfectly
Return to Technical Help

Who is online

Users browsing this forum: No registered users and 3 guests