Need help with your PC or Modding Projects?
edub421
Newbie
 
Posts: 7
Joined: Thu Aug 31, 2006 3:11 pm

is my saturn shot????

by edub421 Thu Aug 31, 2006 3:34 pm

Hi guys,

first of all, this site and forum rocks. It's great to see a site that's dedicated to keeping the Saturn alive. i just bought a mod chip that came as soon as i blinked. Man the shipping time was so fast. Anyway, i've done plenty of reading up on and research like a good little noob should. i have a US saturn, 32 pin, round button concole. I filed down the sides of the chip for a nice fit, and tried both the 14 IC pin method and the a+b method, both with no luck. All i get after i reset the clock and date is the audio control screen for the cd player. I pop in a NTSC backup and all i get is the dreaded "drive empty" error, and "checking disk format" error. The disk spins 3 times or so, then stops and i get the above error. Can anyone point me in the right direction?? Any help anyone can offer is greatly appreciated. Thanks in advance,

edub
User avatar
Pullmyfinger
Next-Gen
 
Posts: 1469
Joined: Sat Jan 28, 2006 12:49 pm
Location: Orange County

by Pullmyfinger Thu Aug 31, 2006 4:59 pm

perhaps your chip isnt in all the way
edub421
Newbie
 
Posts: 7
Joined: Thu Aug 31, 2006 3:11 pm

by edub421 Thu Aug 31, 2006 5:04 pm

that was my first instinct, after reading that that was the main problem for so many. But i honestly filed the sides down as far as i could without damaging the contacts so ensure a snug fit. And i'm pressing down as hard as i can almost to the point of breaking the mod chip itself. My thumbs are still sore from last night from pressing and pressing and pressing. I'm pretty sure it's not that it's not in. Also, i took the chip out and reconnected the ribbon and popped a store bought audio cd in, just to check that it'll read and play audio cd's. No dice. I get the same error message, drive empty..................................................
User avatar
racketboy
Site Admin
 
Posts: 9486
Joined: Thu Dec 01, 2005 8:28 pm
Location: Michigan

by racketboy Thu Aug 31, 2006 6:13 pm

Have you tried more than one backup?
Do orignals play?
edub421
Newbie
 
Posts: 7
Joined: Thu Aug 31, 2006 3:11 pm

by edub421 Fri Sep 01, 2006 8:41 am

i thought maybe my burn was bad, so i burned the same bin/cue file, and still the same thing. As soon as i get in, i'll see if any originals play. If originals don't play, what next??
edub421
Newbie
 
Posts: 7
Joined: Thu Aug 31, 2006 3:11 pm

by edub421 Fri Sep 01, 2006 6:55 pm

yep, pour a lil' out fellas, we have a goner. it won't play originals either, just gives me the "drives empty" error. oh well, looks like i have to trade a few things in next week at my favorite local gaming shop unless anyone else here has any ideas????
User avatar
racketboy
Site Admin
 
Posts: 9486
Joined: Thu Dec 01, 2005 8:28 pm
Location: Michigan

by racketboy Fri Sep 01, 2006 10:56 pm

edub421 wrote:i thought maybe my burn was bad, so i burned the same bin/cue file, and still the same thing. As soon as i get in, i'll see if any originals play. If originals don't play, what next??


Well if originals work, that's a good sign.
If not, you should probably looks to see if there is any solder that is laying around in the system that may be causing a short or something.
edub421
Newbie
 
Posts: 7
Joined: Thu Aug 31, 2006 3:11 pm

by edub421 Mon Sep 04, 2006 10:22 am

i picked my saturn up at local video game store. I traded some older games in for it. When i cracked it open, it looked like someone modded it at one time. I saw where they soldered to the power supply and where they soldered to the 14th IC pin. It looked like a clean job, but they must have taken the mod out prior to getting rid of the Saturn. Nothing plays on the Saturn. Not originals, not CD's, not backups. Looks like this one's bad. I'll have to pick up another.
User avatar
racketboy
Site Admin
 
Posts: 9486
Joined: Thu Dec 01, 2005 8:28 pm
Location: Michigan

by racketboy Mon Sep 04, 2006 10:59 am

edub421 wrote:i picked my saturn up at local video game store. I traded some older games in for it. When i cracked it open, it looked like someone modded it at one time. I saw where they soldered to the power supply and where they soldered to the 14th IC pin. It looked like a clean job, but they must have taken the mod out prior to getting rid of the Saturn. Nothing plays on the Saturn. Not originals, not CD's, not backups. Looks like this one's bad. I'll have to pick up another.


I hope you can take it back...
Return to Technical Help

Who is online

Users browsing this forum: No registered users and 4 guests