Need help with your PC or Modding Projects?
User avatar
Mozgus
Next-Gen
 
Posts: 6630
Joined: Sat May 13, 2006 10:31 pm

by Mozgus Tue Aug 15, 2006 2:48 pm

All these threads about mod chip problems...I guess I am lucky.
User avatar
racketboy
Site Admin
 
Posts: 9486
Joined: Thu Dec 01, 2005 8:28 pm
Location: Michigan

by racketboy Tue Aug 15, 2006 7:03 pm

grittykitty wrote:probably the edges, that was the same problem i had. racket, i think the guide should be changed to put more emphasis on the filing the edges down, since it's such a common thing. you should also include a nail file in the list of 'what you need' to help make it clearer. it's hard to focus on small details when you're in a state of panic and the saturn's not working


I just added a couple lines to that effect.
Hopefully that will help reduce the amount of trouble :)
Thanks for the idea!
Tin Tin Deo
Newbie
 
Posts: 2
Joined: Wed Aug 16, 2006 8:51 pm

by Tin Tin Deo Wed Aug 16, 2006 9:23 pm

Just wanted to say I had the same problem; Searched the boards, grabbed my nail filer, and shaved just a hair off of both sides and it worked like a charm (Well, it read the disc, but it had a hard time handling it, I'm thinking it's because I accidentally burned it at the default 48x).

First time I think I've used that nail filer bit on my clippers, too. :D
User avatar
marurun
Moderator
 
Posts: 10223
Joined: Sat May 06, 2006 8:51 am
Location: Cleveland, OH

by marurun Wed Aug 16, 2006 10:39 pm

Some time ago I paid someone to put in my mod. I don't regret it. Nobody died during the installation process, which can only be considered a good thing.

I don't understand the whole "burn at low speeds" thing, however. I have never had problems burning stuff at max speeds. Did I just buy the right kind of burner or something?
B/S/T thread
My Classic Games Collection
My Steam Profile
The PC Engine Software Bible Forum, with Shoutbox chat - the new Internet home for PC Engine fandom.
Tin Tin Deo
Newbie
 
Posts: 2
Joined: Wed Aug 16, 2006 8:51 pm

by Tin Tin Deo Wed Aug 16, 2006 11:44 pm

:? I guess, it seems any FMV on burned discs gives my Saturn trouble. It's not the modchip installation (I loaded Skeleton Warriors which has a pretty heavy FMV intro and it worked just fine), thankfully.. or not. I am using Burnatonce instead of something more slick, maybe that's an issue? Eheh.. maybe this is better suited to another topic. ;p
Return to Technical Help

Who is online

Users browsing this forum: No registered users and 3 guests