Need help with your PC or Modding Projects?
User avatar
bmoc
Next-Gen
 
Posts: 1513
Joined: Thu May 19, 2011 1:36 pm

Philips CRT service menu problem

by bmoc Fri May 05, 2017 9:08 pm

I recently got a Philips 24PT6341/37 CRT TV for free. The picture looks great but the geometry is off a bit. This model has all the geometry settings in the service menu which you can enter by pressing 062596 and Menu on the remote. Fixing the geometry is not a problem but I cannot figure out how to save changes. To make matters worse, if you power off the TV while in the service mode, it appear to reset values to their default settings. Luckily, I wrote them all down before this happened.

I've tried pressing Exit on the remote until the menu goes away and powering off. I have also tried unplugging the TV after powering off (suggested by a Google search hit) to no avail. Anyone know how to save the service menu settings on one of these guys?

EDIT: After playing with it a bit more, it looks like the Horizontal Shift setting is the only one not saving. Naturally that is the one that I am trying to adjust. Is this thing just busted?

EDIT 2: Solution found! You need to subtract 7 from whatever horizontal shift (HSH) setting is the sweet spot for your set and then save it. When you start the TV back up, it will be on the correct setting. For example, if your sweet spot is 53 then set it for 46 and power off the TV. When you turn in back on, it will be on 53. Credit to /u/iamchuck87 on Reddit for figuring it out.
Last edited by bmoc on Sat Jan 13, 2018 5:01 pm, edited 1 time in total.
User avatar
bmoc
Next-Gen
 
Posts: 1513
Joined: Thu May 19, 2011 1:36 pm

Re: Philips CRT service menu problem

by bmoc Sat May 06, 2017 1:08 pm

It seems that the problem only happens when using the component input. AV1 (composite) and CV1 (component) share the same input. If I configure the horizontal shift on AV1, the setting gets saved by power cycling the TV. But if you switch to component video, the horizontal shift setting will not save and gets reset back to the default. :evil:
Return to Technical Help

Who is online

Users browsing this forum: No registered users and 6 guests