Need help with your PC or Modding Projects?
User avatar
Ziggy587
Moderator
 
Posts: 13555
Joined: Mon Jun 09, 2008 5:12 pm
Location: NY

Re: Loud Wii drive - Any one else? SOLVED

by Ziggy587 Sun Dec 05, 2010 5:57 pm

If I had a camera that could take clear video then I would upload to show you guys. Maybe I can borrow a friend's next time I open my Wii (I think I might get a chip soon).
Image

My Sale Thread - I am selling around three quarters of my video game collection as well as some other odds and ends!
User avatar
gtmtnbiker
Next-Gen
 
Posts: 4320
Joined: Fri Jan 09, 2009 1:14 pm
Location: Massachusetts

Re: Loud Wii drive - Any one else? SOLVED

by gtmtnbiker Sun Dec 05, 2010 6:14 pm

Ziggy587 wrote:
gtmtnbiker wrote:@crtgamer, the picture is not showing up in your post. I uploaded it to tinypic.com


Yeah, I had trouble linking that picture. I edited my post to link to mmmonkey's site instead.


I suspect that site does not allow hotlinking and it just rejects the http requests rather than put up an image that says "no hotlinking allowed"
User avatar
Ziggy587
Moderator
 
Posts: 13555
Joined: Mon Jun 09, 2008 5:12 pm
Location: NY

Re: Loud Wii drive - Any one else? SOLVED

by Ziggy587 Sun Dec 05, 2010 6:53 pm

Yeah. Problem was I could see the image, so I didn't know there was a problem. Then I thought I fixed it, but still couldn't tell.
Image

My Sale Thread - I am selling around three quarters of my video game collection as well as some other odds and ends!
User avatar
CRTGAMER
Next-Gen
 
Posts: 11933
Joined: Tue Jan 05, 2010 11:59 am
Location: Southern California

Re: Loud Wii drive - Any one else? SOLVED

by CRTGAMER Sun Dec 05, 2010 7:19 pm

Ziggy587 wrote:Yeah. Problem was I could see the image, so I didn't know there was a problem. Then I thought I fixed it, but still couldn't tell.
A curiosity since I tend to pack hotlink pics in my replies.

I just looked back at the previous page and both my reply and gtmtnbiker linked pics are showing. I'm running OSX Safari. Is that what everyone sees or is my reply still blank?
Image
CRT vs LCD - Hardware Mods - HDAdvance - Custom Controllers - Game Storage - Wii Gamecube and other Guides:
CRTGAMER Guides in Board Guides Index: http://www.racketboy.com/forum/viewtopic.php?p=1109425#p1109425

Image
Image
User avatar
YoshiEgg25
Next-Gen
 
Posts: 4340
Joined: Tue Aug 24, 2010 10:26 pm
Location: Madison, WI

Re: Loud Wii drive - Any one else? SOLVED

by YoshiEgg25 Sun Dec 05, 2010 7:50 pm

CRTGAMER wrote:
Ziggy587 wrote:Yeah. Problem was I could see the image, so I didn't know there was a problem. Then I thought I fixed it, but still couldn't tell.
A curiosity since I tend to pack hotlink pics in my replies.

I just looked back at the previous page and both my reply and gtmtnbiker linked pics are showing. I'm running OSX Safari. Is that what everyone sees or is my reply still blank?

Nope, it's not showing in Firefox. Just the Image text.
Gaming accomplishments:
Nibbler (marathon): 251,169,160 / Nibbler (one life): 5,263,360 (WR)
Donkey Kong: 423,100 [L12-1] (150th place as of 2019-01-15)
Super Smash Bros. (N64): Ranked top 5 in Wisconsin from Q1 2016 to Q2 2017
Shrek SuperSlam: won largest tournament in game's history (Shrekfest 2018)

Speedrun.com Profile (contains multiple WRs)
User avatar
Ziggy587
Moderator
 
Posts: 13555
Joined: Mon Jun 09, 2008 5:12 pm
Location: NY

Re: Loud Wii drive - Any one else? SOLVED

by Ziggy587 Sun Dec 05, 2010 8:08 pm

I think it's because we have the image cached.
Image

My Sale Thread - I am selling around three quarters of my video game collection as well as some other odds and ends!
User avatar
gtmtnbiker
Next-Gen
 
Posts: 4320
Joined: Fri Jan 09, 2009 1:14 pm
Location: Massachusetts

Re: Loud Wii drive - Any one else? SOLVED

by gtmtnbiker Sun Dec 05, 2010 8:38 pm

Ziggy587 wrote:I think it's because we have the image cached.


Correct. After I posted my tinypic.com link, I was able to see the image in crtgamer's post.
I just brought this thread up in IE and confirmed that crtgamer's post still has the bad image. Perhaps crt should just replace his link with the one from my post?
User avatar
CRTGAMER
Next-Gen
 
Posts: 11933
Joined: Tue Jan 05, 2010 11:59 am
Location: Southern California

Re: Loud Wii drive - Any one else? SOLVED

by CRTGAMER Mon Dec 06, 2010 3:55 am

gtmtnbiker wrote:
Ziggy587 wrote:I think it's because we have the image cached.
Correct. After I posted my tinypic.com link, I was able to see the image in crtgamer's post.
I just brought this thread up in IE and confirmed that crtgamer's post still has the bad image. Perhaps crt should just replace his link with the one from my post?
Yeah it was gone until I reopened the original mmmonkey site, then the pic showed up again as a hotlink. Weird, must be cached. Oh screw it, now an attachment. :lol:

Back to the Wii
So now that there is a solid pic a few times on this thread. Still trying to see where exactly was the vibration coming from. Looks like the outer metal clip at the top of the blue circle is just popped in the hole of the plate. Resonation of the clip loose fit in that hole and next to the spinning plastic?
Attachments
wii-noise-1.jpg
wii-noise-1.jpg (28.58 KiB) Viewed 509 times
Image
CRT vs LCD - Hardware Mods - HDAdvance - Custom Controllers - Game Storage - Wii Gamecube and other Guides:
CRTGAMER Guides in Board Guides Index: http://www.racketboy.com/forum/viewtopic.php?p=1109425#p1109425

Image
Image
User avatar
Hobie-wan
Next-Gen
 
Posts: 21718
Joined: Sat Aug 15, 2009 8:28 pm
Location: Under a pile of retro stuff in H-town

Re: Loud Wii drive - Any one else? SOLVED

by Hobie-wan Mon Dec 06, 2010 5:39 am

CRTGAMER wrote:Still trying to see where exactly was the vibration coming from. ?


The metal plate was probably scraping on the plastic disc as it spun.
User avatar
Ziggy587
Moderator
 
Posts: 13555
Joined: Mon Jun 09, 2008 5:12 pm
Location: NY

Re: Loud Wii drive - Any one else? SOLVED

by Ziggy587 Mon Dec 06, 2010 3:45 pm

I just found a picture of the metal piece with the plastic piece removed...

Image

And in this next pic, you can see the spindle a little more clearly...

Image

So look at the first pic, see all those tabs? The tabs fit into the plastic spindle, and the plastic spins around them. The vibration noise is caused by the plastic spindle touching the metal while it's spinning.
Image

My Sale Thread - I am selling around three quarters of my video game collection as well as some other odds and ends!
Return to Technical Help

Who is online

Users browsing this forum: No registered users and 2 guests