Emu Talk Goes Here
Posts: 73
Joined: Mon Jul 09, 2012 8:11 pm

Mame4droid on Ouya?

by C-Sword Fri Oct 17, 2014 10:28 am

Anyone else uses this? I couldn't get it to work, it keeps telling me to put the ROMs in a certain folder, I tried to do that, but it always says no ROMs found, I did keep all the files zipped.
User avatar
Posts: 3216
Joined: Mon Nov 17, 2008 11:15 am
Location: BC, Canada

Re: Mame4droid on Ouya?

by Anapan Sun Oct 19, 2014 8:15 pm

I used it on my phone and had the same problem. When I went into the settings, I changed it's rom directory. When I did that, it created another empty rom directory inside the directory I had put my roms in (I guess it was asking which directory your rom directory is in). I moved the roms to that folder it created and had it re-audit the roms - that fixed it.
User avatar
Posts: 705
Joined: Wed Jun 15, 2011 6:04 am
Location: Beijing

Re: Mame4droid on Ouya?

by Nyukki Sun Oct 19, 2014 8:48 pm

Could also be that your romset doesn't match the emulator version. Look in the setting s of the emulator for the version number (e.g. 0.132 or 0.151 or whatever) and look for a matching romset on ze googlez.
Weekend shmupper
Return to Emulation

Who is online

Users browsing this forum: No registered users and 1 guest