Emu Talk Goes Here
tcrowe76
Newbie
 
Posts: 9
Joined: Fri Jun 15, 2007 7:36 pm

Terranigma overworld graphical glitch

by tcrowe76 Fri Jun 15, 2007 7:42 pm

Has anyone experienced a strange graphical bug with the Terranigma rom that is out there? It seems like it's stretching the overworld graphics. This doesn't happen anywhere else in the game. According to the ZSNES change history, this has been addressed in v1.28:

"Fixed Terranigma overworld glitch in the new graphics engine 16bit engine [zsKnight]"

But I see no difference. I've tried ZSNES and Snes9X and both show the same effect on multiple computers.
User avatar
Mozgus
Next-Gen
 
Posts: 6623
Joined: Sat May 13, 2006 10:31 pm

by Mozgus Fri Jun 15, 2007 10:50 pm

Never seen this issue myself. I'm only replying to this because this is one hell of an obscure issue that I don't expect anyone to help you with, lol.
tcrowe76
Newbie
 
Posts: 9
Joined: Fri Jun 15, 2007 7:36 pm

by tcrowe76 Sun Jun 17, 2007 1:03 am

Yeah, it's bizarre, but it apparently is noticeable enough to warrant a patch to ZSnes. I wonder if it has to do with the fact that it was a PAL game. ?
tcrowe76
Newbie
 
Posts: 9
Joined: Fri Jun 15, 2007 7:36 pm

by tcrowe76 Mon Jun 18, 2007 1:19 am

I found out some more about this. Apparently it has to do with the fact that Terranigma used the SNES's Mode 7 on the overworld and some emulators can't handle this very well.

Continuing my quest to find a workable solution... If anyone has one, please post it. :(
Return to Emulation

Who is online

Users browsing this forum: No registered users and 1 guest