Page 1 of 1

Memory Card Problem Post-Mod

Posted: Sun May 28, 2006 2:43 pm
by Gechmir
I installed the Mod-chip with little trouble, using the A+B Method (Model 2 Saturn, round buttons). Prior to modding the Saturn, my Pro Action Replay Four-in-One card worked. The Saturn doesn't boot to the memory card menu any longer, but it can read CD-R's as well as regular games just fine.

Is this a common problem? Or have I possibly disrupted the hardware somehow? I've tried blowing out the cart. The pins in the back haven't been disrupted by the clunky build of the Gameshark cart, unlike my older system.

Edit: Sorry, noticed I didn't put this in Technical forums. Just saw "Hacks & Mods" and went there without looking =(

Posted: Mon May 29, 2006 10:53 am
by grittykitty
from what i remember, i also installed the modchip with the A+B method in a model 2 and had strange (but good) after effects. when i used my st-key to play imports, it always flashes the st-key splash screen quickly before going into the console screen as usual. normally after this, it would say "checking disc format" and i'd hear the drive do its thing - BUT after installing the chip, it stopped checking and would automatically go to the "start application" button.
i'm wondering if this mod method always produces these kind of strange side effects...