Discuss all hardware and software modifications
ridah100
Newbie
 
Posts: 2
Joined: Fri Nov 30, 2007 5:52 pm

Model 1 Success

by ridah100 Fri Nov 30, 2007 6:10 pm

Hey, just wanted to share my results.

Received a chip from racketboy today and did the model 1 hack. Wasn't too difficult for a novice, have only soldered around 5 times. Overall it took around 45mins, due to some mess ups and was able to recover (lifted a pad). Pretty much just used the guide available and did 2 wires differently for an easier soldering experience. Used a japanese saturn model hst-3200. Wanted to take step by step pics, but couldn't figure out how to get camera to focus on such a small item.

Was very wary if it would even work, but it did, so to all, don't hesitate to try it out.
User avatar
Espio 1919
24-bit
 
Posts: 137
Joined: Mon Apr 02, 2007 6:16 pm
Location: Saskatchewan, Canada

by Espio 1919 Fri Nov 30, 2007 8:26 pm

Nice work, glad to hear you were successful. You should maybe try another model 1 mod with a US Saturn to see if you get a similar result as well.
User avatar
Adderall
32-bit
 
Posts: 269
Joined: Wed Aug 15, 2007 5:08 pm
Location: West Michigan

by Adderall Fri Nov 30, 2007 8:34 pm

I'd love it if you could take better pictures than the instructions and post them. The shot with the saturn and all the wires just doesn't make any sense to me. I'd give a shot at model 1's but they still seem a little too confusing.
ridah100
Newbie
 
Posts: 2
Joined: Fri Nov 30, 2007 5:52 pm

by ridah100 Sat Dec 01, 2007 12:45 am

well, that lifted pad came back to bite me in the ass.

Things were working fine, but the cd audio in the games weren't playing, so i opened up the saturn again, to see what's up. and when i pulled the chip out, messed around a bit, and the whole pad came off. Used a pencil and filled in to where the pad was hoping for a connection and after saturn boots up but no more going into games and just detected as audio cds, but still couldn't hear the audio. Gonna have to go for round 2 with another chip, more news in a few weeks. Also tried inserting 30awg wire along with chip into the slot in place of the pad, but that didn't work well, no work at all.

I'll take pics of it next time, was too excited this time around to mess around with the camera, but next time i'll do the step by step thing and learn to take those close up shots.
Return to Hacks and Mods

Who is online

Users browsing this forum: No registered users and 2 guests