Discuss all hardware and software modifications
Perseid
32-bit
 
Posts: 254
Joined: Fri Feb 02, 2007 1:50 am

My modchip adventures - Chapter 1

by Perseid Mon Feb 12, 2007 1:51 pm

Finally got my Saturn, but I didn't notice it had an RF adapter instead of a composite plug. Annoying. So anyway, I plug it in to test it and it comes up. Play an audio CD. The remove vocals feature is cute. Everything works but looks really grainy. Don't actually have a Saturn game to test so I leave it at that.

I crack it open and it's a 32pin model 2. Yay. The install is pretty easy and seems to go smoothly. Then I plug it in to test and put in a burned game. The disk spins and seems to boot but I don't get any video. I open it back up and check things. It looks right and there really isn't a big list of things that could be done wrong. Mystified, I try it again. Disk spins, seems to boot, no video. Then I wiggle the RF cable. The video flickers on and off. I can see flashes of Nights every few seconds.

After an hour of messing around, the problem is the stupid 3rd party RF modulator. Unbelievable. Ordered a composite cable. 95% sure that will fix it.

Any reason why it wouldn't? The chip works and games boot, but could the chip be giving off interference or something? I'm probably just being paranoid. :)
User avatar
Pullmyfinger
Next-Gen
 
Posts: 1469
Joined: Sat Jan 28, 2006 12:49 pm
Location: Orange County

by Pullmyfinger Mon Feb 12, 2007 4:05 pm

I think someone posted a similar problem a very long time ago, but you could just chop off the RF part and solder (or tape) some RCA cables to get a mono cable you can use until your stereo cables arrive
Return to Hacks and Mods

Who is online

Users browsing this forum: No registered users and 2 guests