Need help with your PC or Modding Projects?
User avatar
Ghudda
128-bit
 
Posts: 520
Joined: Thu Nov 07, 2013 12:47 pm
Location: North Texas

PVM Always Displays "Component" In Bottom Corner

by Ghudda Sun Oct 07, 2018 4:33 pm

EDIT: I was able to fix this issue by going to Menu -> User Config -> Color System Display -> Off or Auto on my Sony PVM
I've noticed that when using a component input, my PVM constantly displays "COMPONENT" in the bottom left corner. Anyone know if this can be turned off/disabled?

Image
Last edited by Ghudda on Sun Oct 07, 2018 6:49 pm, edited 1 time in total.
User avatar
Erik_Twice
Next-Gen
 
Posts: 6251
Joined: Fri Mar 27, 2009 10:22 am
Location: Madrid, Spain

Re: PVM Always Displays "Component" In Bottom Corner

by Erik_Twice Sun Oct 07, 2018 5:37 pm

I don't know how to disable it, but it should go after a couple seconds. Try asking in r/crtgaming, a subreddit where most users have PVMs and such.
Looking for a cool game? Find it in my blog!
Latest post: Often, games must be difficult
http://eriktwice.com/
User avatar
Ghudda
128-bit
 
Posts: 520
Joined: Thu Nov 07, 2013 12:47 pm
Location: North Texas

Re: PVM Always Displays "Component" In Bottom Corner

by Ghudda Sun Oct 07, 2018 6:48 pm

FIXED
Someone on Reddit was able to point me in the right direction.

Menu -> User Config -> Color System Display -> Off or Auto
User avatar
Anapan
Next-Gen
 
Posts: 2878
Joined: Mon Nov 17, 2008 11:15 am
Location: BC, Canada

Re: PVM Always Displays "Component" In Bottom Corner

by Anapan Thu Jan 17, 2019 5:23 am

Thanks for the update; I would not have guessed or found that.
ImageImageImageImage
ImageImageImageImage
Return to Technical Help

Who is online

Users browsing this forum: No registered users and 4 guests