Page 1 of 1

Action Replay+4in1 problem

Posted: Mon Aug 03, 2009 12:41 pm
by fahlim003
I have the old ARP with the connector for the COMMS card, and it is also one where it does not have glitches for Vampire Savior, etc..

I've had this cartridge since 2005 and until today never had any issues. However, this evening I booted up and tried to copy data from the internal memory over to the cartridge. I copied two files over to the previously empty ARP then pressed B to exit the memory manager and return to the Start Game / Start game with cheats option screen. The problem occurred here. When I selected Start game without cheats the ARP and system froze up. I reset the Saturn and what happened? The Saturn could no longer detect the ARP, or so I thought. After testing this over 4 different Saturns I came to the conclusion was in the the fault of the cartridge slot or the systems in general. I made one last attempt in testing my official Sega save and RAM cartridges for detection on the various systems. I tried the official 4MB RAM expansion on a white NTSC-J system with Vampire Savior. It booted fine. Then I swapped the RAM cart for the ARP. Again, the ARP boot-up menu was bypassed but the Saturn was able to detect the expansion memory of the ARP, meaning it's not totally useless or kaput.

Any advice? I was thinking of using Rockin'B's Save Game Manager (with the ARP Flash) to somehow reset my ARP but this might not work.

Re: Action Replay+4in1 problem

Posted: Mon Aug 03, 2009 12:53 pm
by fahlim003
I was a bit hasty and a little impatient, so I went ahead with Rockin B's Save Game Manager with ExCybers ARP flash utility on the disc. It reset everything back to normal which is great as I was fearing the the cart had up and died on me.

Re: Action Replay+4in1 problem

Posted: Mon Aug 03, 2009 3:40 pm
by h8b1llg8ts
So is it working now?

Re: Action Replay+4in1 problem

Posted: Mon Aug 03, 2009 9:28 pm
by fahlim003
h8b1llg8ts wrote:So is it working now?

Yeah, it's working now. I looked around for the better part of two days and found barely any information on symptoms that I had. Thankfully, I hope others in the future who have similar problems with their ARP4in1 can solve this as quickly as I did.