Page 2 of 4

Posted: Sun Apr 15, 2007 4:59 pm
by Hamburglar
ImportBoy wrote:What game is it? You might want to try grabbing a couple from my site to try (www.sega-saturn.us). If you've tried both burners I think your next option would be to tweak the laser.

Is your Saturn playing original games fine?


Yeah it plays originals fine. It even plays some CD-R's fine. Just particular one's it won't! Strange.

This is one game I could not get to work no matter how many times I burned it:

http://www.itwaslikethatwhenigotherepro ... saturn.zip

Please do not share outside here because it will kill my bandwidth. If someone could report back to me if it works on their Saturn or not it would greatly, greatly help me.

I'd be willing to tweak the Saturn's laser but I heard my system will die faster :(

Posted: Sun Apr 15, 2007 5:48 pm
by ImportBoy
I downloaded the image - I cannot get it to run on my Saturn or via the Saturn Emulator SSF. Appears to be currupt. Also tweaked various BIOS and region settings in SSF as well, no dice.

Posted: Sun Apr 15, 2007 6:28 pm
by Hamburglar
ImportBoy wrote:I downloaded the image - I cannot get it to run on my Saturn or via the Saturn Emulator SSF. Appears to be currupt. Also tweaked various BIOS and region settings in SSF as well, no dice.


Thanks! If others could report back as well, I'd appreciate it.

A bad/corrupt rip would explain the fact that the game doesn't work, but how does it explain games that only boot periodically?

Posted: Sun Apr 15, 2007 6:43 pm
by racketboy
Hamburglar wrote:
ImportBoy wrote:I downloaded the image - I cannot get it to run on my Saturn or via the Saturn Emulator SSF. Appears to be currupt. Also tweaked various BIOS and region settings in SSF as well, no dice.


Thanks! If others could report back as well, I'd appreciate it.

A bad/corrupt rip would explain the fact that the game doesn't work, but how does it explain games that only boot periodically?


It doesn't. Like I said, if it works periodically, it probably has to do with the disc or the burn.

Posted: Sun Apr 15, 2007 6:45 pm
by Hamburglar
racketboy wrote:
Hamburglar wrote:
ImportBoy wrote:I downloaded the image - I cannot get it to run on my Saturn or via the Saturn Emulator SSF. Appears to be currupt. Also tweaked various BIOS and region settings in SSF as well, no dice.


Thanks! If others could report back as well, I'd appreciate it.

A bad/corrupt rip would explain the fact that the game doesn't work, but how does it explain games that only boot periodically?


It doesn't. Like I said, if it works periodically, it probably has to do with the disc or the burn.


Is there a recommended way to burn? I tried a dozen programs, same results with all. What program is recommended? I never figured the Saturn would be finnicky with burns.

Posted: Sun Apr 15, 2007 6:48 pm
by racketboy
Hamburglar wrote:
racketboy wrote:
Hamburglar wrote:
ImportBoy wrote:I downloaded the image - I cannot get it to run on my Saturn or via the Saturn Emulator SSF. Appears to be currupt. Also tweaked various BIOS and region settings in SSF as well, no dice.


Thanks! If others could report back as well, I'd appreciate it.

A bad/corrupt rip would explain the fact that the game doesn't work, but how does it explain games that only boot periodically?


It doesn't. Like I said, if it works periodically, it probably has to do with the disc or the burn.


Is there a recommended way to burn? I tried a dozen programs, same results with all. What program is recommended? I never figured the Saturn would be finnicky with burns.


I burn with Nero 8X
But if you are a using a cheap brand of CD-Rs, that would have more impact on it.

Posted: Sun Apr 15, 2007 7:29 pm
by Pullmyfinger
Have you tried your burns in your friend's Saturn of your friend's burns in yours?

Have you tried the media your friend is using?

Have you tried your media in your friend's burner?

Posted: Sun Apr 15, 2007 7:42 pm
by Hamburglar
racketboy wrote:
Hamburglar wrote:
racketboy wrote:
Hamburglar wrote:
ImportBoy wrote:I downloaded the image - I cannot get it to run on my Saturn or via the Saturn Emulator SSF. Appears to be currupt. Also tweaked various BIOS and region settings in SSF as well, no dice.


Thanks! If others could report back as well, I'd appreciate it.

A bad/corrupt rip would explain the fact that the game doesn't work, but how does it explain games that only boot periodically?


It doesn't. Like I said, if it works periodically, it probably has to do with the disc or the burn.


Is there a recommended way to burn? I tried a dozen programs, same results with all. What program is recommended? I never figured the Saturn would be finnicky with burns.


I burn with Nero 8X
But if you are a using a cheap brand of CD-Rs, that would have more impact on it.


I tried Phillips (decent brand) and Verbatim (excellent brand). Same thing as each other. Nero doesn't work with any of my cue's for some reason.

Pullmyfinger wrote:Have you tried your burns in your friend's Saturn of your friend's burns in yours?

Have you tried the media your friend is using?

Have you tried your media in your friend's burner?


Unfortunately he lives no where near me any more. I am going to upload a game that works sporatically and maybe you guys could tell me how that works for ya?

Posted: Sun Apr 15, 2007 9:55 pm
by Hamburglar
Here is a game that boots maybe half the times I try.

Before reporting back, if you could restart your system like 10 times before deeming it works perfectly, I'd appreciate it.

http://www.itwaslikethatwhenigotherepro ... sworks.zip

Posted: Tue Apr 17, 2007 8:06 am
by Hamburglar
I ended up getting these cue's to work with Nero (for some reason in Nero I have to edit the cue to exactly tell it where the BIN is stored, no other programs required that) and it didn't help at all.

Please help anyone who can